Search found 4 matches

by shandyboy
Wed Sep 21, 2016 9:50 am
Forum: Configuring App-V Client
Topic: App-V 5.2 Client
Replies: 4
Views: 3451

Re: App-V 5.2 Client

Hi

What do you mean when you say "When you have active SCCM deployments (or alternatives) they will no longer work." Are you talking about the App-V client deployment from SCCM?
by shandyboy
Tue Sep 20, 2016 12:59 pm
Forum: SCCM
Topic: Shortcut fails to be displayed when published via SCCM
Replies: 3
Views: 1963

Re: Shortcut fails to be displayed when published via SCCM

OK - I got to the bottom of my problem!!! In a nutshell SCCM can't handle two entry points of the same name. The application I was sequencing had 4 entry point - 3 shortcuts, all with different names pointing to different exe's (two of which I didn't require) and the fourth entry point which didn't ...
by shandyboy
Mon Sep 19, 2016 5:00 pm
Forum: SCCM
Topic: Shortcut fails to be displayed when published via SCCM
Replies: 3
Views: 1963

Re: Shortcut fails to be displayed when published via SCCM

OK - I've made some progress. Both the user and the deployment xml have the shortcut enable and the shortcut is present in the manifest.xml. SCCM only see one component on the publish tab of the deployment type properties, hence why it only publishes the one component and not both. So the question i...
by shandyboy
Sat Sep 17, 2016 10:29 am
Forum: SCCM
Topic: Shortcut fails to be displayed when published via SCCM
Replies: 3
Views: 1963

Shortcut fails to be displayed when published via SCCM

Hi, I have an odd problem with an App-V 5 sp1 application I am trying to publish via SCCM. Whilst SCCM says that the application has been published the shortcut doesn't appear. If I look in the SCCM app enforce log I can see that it has published one component. The application has 2 components but o...

Go to advanced search