Problem importing applications

Managing an App-V environment; Check-lists, Tips and Tricks, Best Practices, Videos, How to Guides

Moderators: kirk, jur, kkaminsk

Post Reply
tclarke1243
Still installing locally
Posts: 2
Joined: Thu Dec 06, 2012 2:10 am

Problem importing applications

Post by tclarke1243 » Thu Dec 06, 2012 2:17 am

Hi, I've recently has an issue importing applications into the AppV management console. I right-click on the application group I wish to import the application into and select "Import Applications" and I get an error message saying..

----------------------------------------------------


Unable to import OSD file.

The file specified is not a valid Application Virtualization OSD file. Please ensure the file conforms to the Application Virtualization OSD file schema and contains well formed XML.

Error code: 0000C81D

----------------------------------------------------

I get this error if I try to import any new application, even ones that I've imported successfully in the past. This has worked fine up until today, any advice would be hugely appreciated.

vkleinerde
Accomplished Virtualizer
Posts: 69
Joined: Thu Jul 14, 2011 1:23 pm
Location: Germany
Contact:

Re: Problem importing applications

Post by vkleinerde » Thu Dec 06, 2012 9:13 am

Hi,

seems to be, that the last package you imported before the error came up, has may asyncron icons. Took us some days to find that out some time ago.

Check out the size of you Icons as postet at SoftGrid Management Console Intermittently Crashes With 0000C800 or 0000C81D Errors.

Another cause could be a name longer that 64 characters within the OSD file as described in KB930562

/vkleinerde

tclarke1243
Still installing locally
Posts: 2
Joined: Thu Dec 06, 2012 2:10 am

Re: Problem importing applications

Post by tclarke1243 » Thu Dec 06, 2012 6:21 pm

I think you might be right! Removed the last package and it works ok now. Thanks.

Post Reply

Return to “Managing”

Who is online

Users browsing this forum: No registered users and 1 guest