Users losing settings and nesting of Softgrid folder

Managing an App-V environment; Check-lists, Tips and Tricks, Best Practices, Videos, How to Guides

Moderators: kirk, jur, kkaminsk

Post Reply
Dbthedon
Wanna Be AppVirtualizeR
Posts: 11
Joined: Wed Nov 28, 2012 11:51 am

Users losing settings and nesting of Softgrid folder

Post by Dbthedon » Fri Apr 05, 2013 11:55 am

Hi guys, hopefully i'm posting this in the correct section and that someone can help.

We have been using App-V for about 6 months and have just finished rolling it out company wide.The issue we are having is user losing their APP-v apps settings, and when we check their UserDataDirectory location, which we have set to a network location of F\System\. We find the Softgrid Client folder has nested within it, with some users multiple nesting occurs.

We have tried in vain to recreate the issue in a controlled test situation. We thought initially it may be down to a delay in the time it takes for the F: to map which was done via login script, we changed this to map via group policy and we still experience the issue.

Any help or pointers would be greatly appreciated.

Derek

jur
Guru
Posts: 523
Joined: Wed Apr 12, 2006 9:09 am
Location: Norway
Contact:

Re: Users losing settings and nesting of Softgrid folder

Post by jur » Fri Apr 05, 2013 8:28 pm

Seen that behaviour when the path for the user data directory contains the "Softgrid Client" string which is created by the client.
Was checking online but it seems to be supported to store this info on a mapped drive. F:\System exists when the user logs on?
Jurjen van Leeuwen
MVP App-V from 2011 to 2016
Application and Desktop Delivery consultant at Leodesk
Norway

Dbthedon
Wanna Be AppVirtualizeR
Posts: 11
Joined: Wed Nov 28, 2012 11:51 am

Re: Users losing settings and nesting of Softgrid folder

Post by Dbthedon » Mon Apr 08, 2013 2:07 pm

We had thought it was maybe not mapping in time via the login script and Appv was then causing the recreation, but we now have it set via GPO so this should map up prior the the user logging in and appv running?

kirk
Guru
Posts: 810
Joined: Fri Aug 27, 2004 3:32 pm
Location: Germany
Contact:

Re: Users losing settings and nesting of Softgrid folder

Post by kirk » Tue Apr 09, 2013 1:06 pm

Hi,

which client version are you using (MS released several hotfixes, some of them addresses 'a' nesting issue and might help you as well)

Does that issue also occur if you use the UNC path instead of the mapped drive letter?
Falko

Dbthedon
Wanna Be AppVirtualizeR
Posts: 11
Joined: Wed Nov 28, 2012 11:51 am

Re: Users losing settings and nesting of Softgrid folder

Post by Dbthedon » Tue Apr 09, 2013 2:22 pm

We are using 4.6 Sp1 and we initial had UNC paths set but also had the nesting issue. I've seen the hotfix for the other nesting issue but itdidnt appear to be the same as it was caused by the use of the system account by SCCM.

Post Reply

Return to “Managing”

Who is online

Users browsing this forum: No registered users and 1 guest