APP-V Error at login

Managing an App-V environment; Check-lists, Tips and Tricks, Best Practices, Videos, How to Guides

Moderators: kirk, jur, kkaminsk

Post Reply
D4SR
Still installing locally
Posts: 1
Joined: Thu Apr 24, 2014 1:34 pm

APP-V Error at login

Post by D4SR » Thu Apr 24, 2014 1:48 pm

Hi All,

A few users within our company are receiving the following error message immediately after login:

The Application Virtualization Client could not complete the operation.
An unexpected error has occurred. Report the following error code to your system administrator.
Error code: 46275BD-0000091B-83100001

Some Facts:
- We are using 25 Citrix Servers.
- Error Message not always appears to these users.
- Error Message always appears on different servers. (For example: Today the error appears on server 3, but tomorrow server 3 is working without the error).
- After clicking OK, the error disappears and everything is working fine.

When the error appears, we see the following process within Taskmanager: sftmime.exe. (When terminating this process, the error disappears and everything is working fine also).

Someone else had this issue before? I couldn't find any problem related to the Error Code above.

Thanks in advance!

kirk
Guru
Posts: 810
Joined: Fri Aug 27, 2004 3:32 pm
Location: Germany
Contact:

Re: APP-V Error at login

Post by kirk » Fri Apr 25, 2014 11:28 am

Hi, this seems like a very unsual error.

Is there any more info in sftlog.txt (%programdata%\Microsoft\Application Virtualization Client) on the citrix servers? sometimes there are axplainations for certain errors, some info before and after the actual event.
Falko

vkleinerde
Accomplished Virtualizer
Posts: 69
Joined: Thu Jul 14, 2011 1:23 pm
Location: Germany
Contact:

Re: APP-V Error at login

Post by vkleinerde » Mon Apr 28, 2014 8:55 am

Hi D4SR,

I saw this error when you try to add a package and the command is executed in a different path location.
Came also up, when the _manifest.xml of a package changed e.g. when update a package but the ADD command is the still the old one.

You may try to publish an old application for some this users?

/vkleinerde

Post Reply

Return to “Managing”

Who is online

Users browsing this forum: No registered users and 1 guest