Open IE inside AppV-bubble when started from script?

App-V and 3rd Party integration; Profile Management Solutions, User Workspace/Environment Management; Software Asset Management solutions. Appsense, RES, Immidio, Scense, RTO, Quest etc. etc.

Moderators: kirk, jur, kkaminsk

Post Reply
Amiz81
Still installing locally
Posts: 1
Joined: Thu Oct 12, 2017 10:43 am

Open IE inside AppV-bubble when started from script?

Post by Amiz81 » Thu Oct 12, 2017 11:14 am

I have sequenced JRE 1.8 and are now trying start a vbs script to launch a specific site in IE running a fixed windows size. The problem I´m facing is that IE doesn't use use the the JRE inside the bubble when I start it from the script.

If I start IE with the /appvve command it works perfect (C:\Program Files (x86)\Internet Explorer\iexplore.exe /appvve:BF1FC35C-86CE-4F47-8D38-7CDF954A3498_4B58A26C-B5F9-4C59-93E6-C253F1A01423 https://site.com)

When started from the script, IE loads the locally installed JRE.

Command to launch the script is: %SystemRoot%\System32\WScript.exe /appvve:BF1FC35C-86CE-4F47-8D38-7CDF954A3498_4B58A26C-B5F9-4C59-93E6-C253F1A01423 "F:\script.vbs"

Script looks like this:
On Error Resume Next
Set IE = CreateObject("InternetExplorer.Application")
ie.height=550
ie.width=460
ie.top=0
ie.left=0
ie.menubar=0
ie.toolbar=0
ie.statusBar=0
ie.addressbar=0
ie.resizable=1
ie.navigate "https://site.com"
ie.visible=1
ie.scrollbar=0

I´m using RES to publish the shortcut.

Post Reply

Return to “3rd Party integration”

Who is online

Users browsing this forum: No registered users and 1 guest